JEEPTALK.net: webpage opens in the past - JEEPTALK.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

webpage opens in the past

#1 User is offline   Pirate 

  • Master Sergeant
  • Group: Members
  • Posts: 50
  • Joined: 16-July 07
  • Gender:Male
  • Location:Naples,FL

Posted 09 June 2010 - 04:13 PM

Sorry what a wierd description. A while ago I had to reformat my computer. I use internet explorer and had to build my favorites websites again. I have noticed on jeeptalk as well floridajeepers that when I go to these sites its always to the same day as when I created my favorites list. The same topics, the same for sale items etc. I have tried deleting my browsing history, cookies, stored passwords (which magically reappear) etc.
Any suggestions or guidance. I don't even know where to begin.

#2 User is offline   96xj 

  • Second Lieutenant
  • Group: Banned
  • Posts: 285
  • Joined: 04-June 09
  • Gender:Male
  • Location:North Lauderdale

Posted 09 June 2010 - 04:29 PM

download IE8

#3 User is offline   JeepNWilly 

  • Brigadier General
  • View gallery
  • Group: GlobalMod
  • Posts: 2,570
  • Joined: 23-April 07
  • Gender:Male
  • Location:West Palm Beach, FL

Posted 09 June 2010 - 11:09 PM

Can you post here the actual URL that is in your favorite?
You might have it set to a specific post.
Willy
2006 Wrangler X , 2014 JK Unlimited Sport
Keep Calm And Wave On
Pics:

Posted Image

#4 User is offline   Pirate 

  • Master Sergeant
  • Group: Members
  • Posts: 50
  • Joined: 16-July 07
  • Gender:Male
  • Location:Naples,FL

Posted 10 June 2010 - 10:03 AM

This is the address from my favorites
http://www.jeeptalk.net/

I have IE8.

I deleted all the cookies, stored websites, passwords etc. Seems to have fixed it. I still want to know what I did wrong so I can fix it next time.

#5 User is offline   SeaMonkey 

  • First Lieutenant
  • Group: Members
  • Posts: 319
  • Joined: 28-June 07
  • Gender:Male
  • Location:Miami, FL

Posted 10 June 2010 - 05:47 PM

It was probably loading from a cache. It's a temporary file the browser uses to make reloading a page faster. Just hitting "refresh" should replace it (or you could empty your cache if it's stuck).

Now, I'm not IT, but I did sleep at a Motel 6 last night!
- 2000 TJ with big rubbery tires for going on trails and stuff.

#6 User is offline   Admin 

  • Commander In Chief
  • Group: Admin
  • Posts: 20,815
  • Joined: 29-April 03
  • Gender:Male
  • Location:Norfolk, VA

Posted 11 June 2010 - 09:16 AM

Your on the correct track by deleting cookies & cache.

For general information to all... www is becoming old school regarding Internet navigation. It does still work but pages connect faster to those hosting companies that have it configured to work for both.

http://jeeptalk.net
without the www works just as good, shorter in name, and it is more of a direct connection.

If you type just jeeptalk.net without anything else in your browser address bar it will go there as well going to just the http://

When you use the www as your main url link and you navigate anywhere else on the forum, it will remove and drop the www.

Admin

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Miami Jeep Fort Lauderdale Jeep Dealer